Notes /

Set the node version of your website

I ran into an issue where Netlify was using an old version of node to build my website. A GatsbyJS plugin I use requires version 12 and above of node, but Netlify was using version 10. In order to fix this I created a file called .node-version with the text 13 to indicate that Netlify should use version 13 of node.

Contact

EmailTwitterGithub
Content is copyrighted 2019-2020 © D.S. Chapman. This site was built using GatsbyJS. Code for this website is open source and available on Github